Block feature doesn't work?

  • 8 replies
  • 486 views
*

realVonHelton

  • *
  • 23
  • +2/-0
    • View Profile
Block feature doesn't work?
« on: April 16, 2018, 05:16:45 am »
I have haters from YouTube that followed me here. I've blocked a few of them. It says on my end that they are blocked. But when I went to a neighbor's house & used his internet, I found that NO ONE has been blocked at all. They can still post, rate & flag. Am I the only one having this problem?

*

realVonHelton

  • *
  • 23
  • +2/-0
    • View Profile
Re: Block feature doesn't work?
« Reply #1 on: April 17, 2018, 11:23:55 am »
No one else has this problem? Seriously?

*

The Garden

  • *****
  • 398
  • +23/-1
    • View Profile
Re: Block feature doesn't work?
« Reply #2 on: April 19, 2018, 10:06:53 am »
I have haters from YouTube that followed me here. I've blocked a few of them. It says on my end that they are blocked. But when I went to a neighbor's house & used his internet, I found that NO ONE has been blocked at all. They can still post, rate & flag. Am I the only one having this problem?

I don't know how it works exactly, but that section is from a plugin from Disqus ... maybe if you could check their website you may get the info you are looking for there ...

https://disqus.com/

If you are logged in on BC, then you will be automatically logged on Disqus

*

GLR

  • *
  • 38
  • +11/-0
    • View Profile
    • My BitChute Channel
Re: Block feature doesn't work?
« Reply #3 on: April 19, 2018, 01:54:05 pm »
I always had the same problem, but gave up. Neither "Use your BitChute account for Disqus?" set "yes" or "no" connects to any of my Disqus accounts, neither my usual account nor my extra-bitchute account. The only "success" you get is what you described here: that you yourself don't see the blocked entries.

(It seemed to work about 6 months ago, but since switching the above option nothing works correctly; the connection seems to be lost.)
« Last Edit: April 19, 2018, 01:56:54 pm by GLR »

*

The Garden

  • *****
  • 398
  • +23/-1
    • View Profile
Re: Block feature doesn't work?
« Reply #4 on: April 19, 2018, 09:53:55 pm »
I always had the same problem, but gave up. Neither "Use your BitChute account for Disqus?" set "yes" or "no" connects to any of my Disqus accounts, neither my usual account nor my extra-bitchute account. The only "success" you get is what you described here: that you yourself don't see the blocked entries.

(It seemed to work about 6 months ago, but since switching the above option nothing works correctly; the connection seems to be lost.)

That is the issue when working with external plugins ... I hope BC, whenever they are ready, develop their own comments section

*

realVonHelton

  • *
  • 23
  • +2/-0
    • View Profile
Re: Block feature doesn't work?
« Reply #5 on: April 20, 2018, 09:43:22 am »
There doesn't seem to be anyone here.........In months.

*

realVonHelton

  • *
  • 23
  • +2/-0
    • View Profile
Re: Block feature doesn't work?
« Reply #6 on: April 25, 2018, 12:14:24 am »
Ok, I went to Discus.......Apparently, it's SUPPOSED to be this way. WTF?


*

The Garden

  • *****
  • 398
  • +23/-1
    • View Profile
Re: Block feature doesn't work?
« Reply #7 on: May 14, 2018, 09:29:09 pm »
Did you manage to disable Disqus?

*

currahee

  • *
  • 23
  • +2/-0
    • View Profile
    • EVERYCITIZENASOLDIER.org
Re: Block feature doesn't work?
« Reply #8 on: May 20, 2018, 06:24:16 pm »
It seems the block feature just blocks it from YOUR view.  I had someone spam my video with a link to their, totaly unrelated, video.  Quite annoying, I think flagging as inappropriate is what I'm gonna start doing.